Get in touch
Back
Degraded

Toronto-1 & Toronto-2 intermittent connection

Started 29 Jul at 12:38pm EDT, resolved 29 Jul at 04:22pm EDT.

Buy1 CP1-ETO1 Summerside Dallas Stream1 - RTMP Stream1 - HTTPS VPS 1
Resolved

Issue on the network has been resolved

Posted 29 Jul at 04:22pm EDT.
Created

The network is experiencing packet loss. The situation is similar to yesterday's outage.

We will have more information as the engineer investigates.

Posted 29 Jul at 12:38pm EDT.