Get in touch
Back
Downtime

Toronto-1 & Toronto-2 intermittent connection

Started 28 Jul at 05:52pm EDT, resolved 28 Jul at 06:35pm EDT.

Buy1 CP1-ETO1 Summerside Dallas Stream1 - RTMP Stream1 - HTTPS KVM 1 VPS 1
Resolved

The issue is resolved.

Posted 28 Jul at 06:35pm EDT.
Created

Our Toronto-1 & Toronto-2 datacenter is current experiencing packet loss. Our network engineer is looking into the issue.

Posted 28 Jul at 05:52pm EDT.